Bug 857420 - Sometimes tiny partition editor in F18/Apha/RC3: partition editor is located in a very small scrolled window
Sometimes tiny partition editor in F18/Apha/RC3: partition editor is located ...
Status: CLOSED DUPLICATE of bug 849211
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 07:18 EDT by Joachim Backes
Modified: 2012-09-19 11:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 11:39:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-09-14 07:18:56 EDT
Description of problem:

Sometimes I have the effect that after selecting the installation target disk(s) in anaconda, the disks are shown in a horizontally scrolled window, even if there are only 2 disks to manage. My screen is 1280x1024. In this case, if I select one of the disks and proceed to the partition editor, this editor is located too in a very tiny scrolled window (about 100x50). Because the scrollbars ar very short in such a small window, it's rather difficult to use the +/- editor. This window is located at the upper left corner of the anaconda window.

Is seems this is a X11 problem with anaconda (probably, it has to do with my old video card: Nividia FX200).

In most cases, this effect does not occur, and I can't say under which circumstances it occurs.

Version-Release number of selected component (if applicable):


How reproducible:
Not always!!

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Joachim Backes 2012-09-14 07:29:08 EDT
(In reply to comment #0)
> Description of problem:
> 
> Sometimes I have the effect that after selecting the installation target
> disk(s) in anaconda, the disks are shown in a horizontally scrolled window,
> even if there are only 2 disks to manage. My screen is 1280x1024. In this
> case, if I select one of the disks and proceed to the partition editor, this
> editor is located too in a very tiny scrolled window (about 100x50). Because
> the scrollbars ar very short in such a small window, it's rather difficult
> to use the +/- editor. This window is located at the upper left corner of
> the anaconda window.
> 
> Is seems this is a X11 problem with anaconda (probably, it has to do with my
> old video card: Nividia FX200).

Sorry, I meant FX 5200 and not FX200!

> 
> In most cases, this effect does not occur, and I can't say under which
> circumstances it occurs.
> 
> Version-Release number of selected component (if applicable):
> 
> 
> How reproducible:
> Not always!!
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
>   
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:
Comment 2 Chris Lumens 2012-09-18 14:42:09 EDT
Yeah I have rarely seen this before too.  I'd love to fix it if I could figure out how to reproduce it.
Comment 3 Joachim Backes 2012-09-19 03:46:07 EDT
But if I understand you correctly, you saw it at least one time?
Comment 4 Chris Lumens 2012-09-19 11:39:21 EDT
I have seen it at least once, yes.  I just don't know how to make it show up on demand.

*** This bug has been marked as a duplicate of bug 849211 ***

Note You need to log in before you can comment on or make changes to this bug.