Red Hat Bugzilla – Bug 857440
Review Request: kio-upnp-ms - UPnP mediaserver kio slave
Last modified: 2012-12-24 12:33:53 EST
Spec URL: http://rdieter.fedorapeople.org/rpms/kio-upnp-ms/kio-upnp-ms.spec
SRPM URL: http://rdieter.fedorapeople.org/rpms/kio-upnp-ms/kio-upnp-ms-1.0.0-1.20111102git.fc17.src.rpm
This is the UPnP MediaServer KIO-slave for the KDE platform. It supports both
browse and search based MediaServers and is able to perform various tasks on
them, including running queries, listing directories and files and allowing
KDE based applications transparent access to them. Being used for Amarok UPnP
support, the slave features many developer friendly features which allow
faster speed or easier handling while compromising on user-friendliness when
used “under the hood”.
Fedora Account System Username: rdieter
I can't see any problem from my point of view. Rpmlint and fedora-review didn't show any serious problems so I set fedora-review flag to +.
So, as for kio_mtp, same question here: Shouldn't this be named kio_upnp_ms?
I wish we had an agreed-on consistent naming convention for kio_* and kcm_* packages, we're having this discussion for every single package (and naming is currently not consistent). :-(
New Package SCM Request
Package Name: kio-upnp-ms
Short Description: UPnP mediaserver kio slave
Owners: rdieter jgrulich
Branches: f16 f17 f18
Git done (by process-git-requests).