Bug 857583 - Typo - Page pertaining to Fedora 17 has links to Fedora 16
Typo - Page pertaining to Fedora 17 has links to Fedora 16
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: installation-quick-start-guide (Show other bugs)
devel
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ruediger Landmann
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 20:41 EDT by Kelly Bellis
Modified: 2013-09-17 05:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 05:31:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kelly Bellis 2012-09-14 20:41:06 EDT
Description of problem: URL looks like it might need attention


Version-Release number of selected component (if applicable): Fedora 17 Live CD Image File


How reproducible: typo - seems so at any rate


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: at page:http://docs.fedoraproject.org/en-US/Fedora/17/html/Installation_Quick_Start_Guide/Download_Fedora.html

Link is to The image file for the Fedora 17 live CD is available from http://download.fedoraproject.org/pub/fedora/linux/releases/16/Live/i686/Fedora-16-i686-Live-Desktop.iso. 

Shouldn't this be 17 instead of 16
Comment 1 Ben Cotton 2012-09-14 21:31:50 EDT
Thanks for the report, Kelly. I've commited a fix to the source repositiory. Awaiting QA verification.
Comment 2 Tim Kramer 2012-09-16 11:14:09 EDT
patch (the one without the entity in the URL) fixes the issue.
Comment 3 Petr Bokoc 2013-09-17 05:31:34 EDT
Fixed a long time ago, verified to be OK. Closing.

Note You need to log in before you can comment on or make changes to this bug.