Bug 85759 - Xinerama doesn't work with Matrox G450
Xinerama doesn't work with Matrox G450
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-03-06 22:27 EST by Elliot Peele
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-04-05 20:53:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
My XFree86 config (3.12 KB, text/plain)
2003-03-06 22:28 EST, Elliot Peele
no flags Details
XFree86 log (38.31 KB, text/plain)
2003-03-06 22:28 EST, Elliot Peele
no flags Details

  None (edit)
Description Elliot Peele 2003-03-06 22:27:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Whe trying to use xinerama with the Matrox G450 I get video to both displays,
but not in xinerama. Its the same thing on both.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Phoebe + rawhide XFree and kernel
2. Setup xinerama

Actual Results:  The regular single headed desktop is outputed to both monitors.

Expected Results:  Should be in xinerama

Additional info:
Comment 1 Elliot Peele 2003-03-06 22:28:11 EST
Created attachment 90504 [details]
My XFree86 config
Comment 2 Elliot Peele 2003-03-06 22:28:55 EST
Created attachment 90505 [details]
XFree86 log
Comment 3 Mike A. Harris 2003-04-05 20:53:46 EST
Your system is not properly configured for dualhead Xinerama, which is
why it is not working.  This is a configuration issue and not a bug.


Note You need to log in before you can comment on or make changes to this bug.