Bug 857614 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:5e6c6ad09e14a96a8d25c1fe041...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-15 03:21 EDT by David Love
Modified: 2013-03-10 14:27 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 17:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-15 03:21 EDT, David Love
no flags Details
File: xorg.conf (111 bytes, text/plain)
2012-09-15 03:21 EDT, David Love
no flags Details
File: Xorg.0.log (38.90 KB, text/plain)
2012-09-15 03:21 EDT, David Love
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-09-15 03:21 EDT, David Love
no flags Details

  None (edit)
Description David Love 2012-09-15 03:21:01 EDT
Description of problem:
Attempt to play a video on YouTube (testing Flash installation)

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/X (0x400000+0x6a289) [0x46a289]
:2: /lib64/libpthread.so.0 (0x375ac00000+0xefe0) [0x375ac0efe0]
Comment 1 David Love 2012-09-15 03:21:03 EDT
Created attachment 613178 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 David Love 2012-09-15 03:21:05 EDT
Created attachment 613179 [details]
File: xorg.conf
Comment 3 David Love 2012-09-15 03:21:07 EDT
Created attachment 613180 [details]
File: Xorg.0.log
Comment 4 David Love 2012-09-15 03:21:10 EDT
Created attachment 613181 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Lee Myers 2012-10-02 17:38:44 EDT
1) start google-chrome

KDE crashes and X reloads the login screen.
Additionally the errors are generated:

xorg-x11-server Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
nepomuk-core Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)


Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-10-18 17:39:12 EDT
nvidia, notourbug
Comment 7 Nikita Bige 2012-11-28 11:40:13 EST
I have the same problem.
May be someone can recommend any workaround?
Comment 8 Nicolas Large 2012-12-08 10:54:38 EST
xorg-X11-server crashed when clicking on certain internet links. Those links seem to be only multimedia links (live streaming, video, mp3). I also had the crash with Google-Chrome.
This happens only since I've my OS has been upgraded to F17. Although, I had 3 different updates for the kernels, xorg, et nvidia drivers since the upgrade, the problem remains.
Comment 9 xset1980 2013-01-16 20:11:59 EST
Same problem here, before the last update of kernel, xorg and nvidia package, all work fine, after update, crash every time when chrome or firefox is opened
Comment 10 Nicolas Large 2013-03-10 14:27:48 EDT
I've just discovered that X-server crashes also when launching a pps file in fullscreen/slideshow mode with libreOffice Impress.
It works perfectly fine when launching the fullscreen mode of a ppt/odt file.

I've tried reinstalling Impress but it still provides the same issue.
My system is quite unstable since I have upgraded from FC16.

I'm using:
Fedora Core 17
Kernel 3.7.9-104.fc17.x86_64
KDE 4.9.5
LibreOffice 3.5.7.2-9.fc17 x86_64

Note You need to log in before you can comment on or make changes to this bug.