Bug 857691 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:6a734dc824e95977e4f7419678b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-16 06:13 EDT by arghskwidge
Modified: 2012-11-28 16:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:06:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log.old (231.16 KB, text/plain)
2012-09-16 06:13 EDT, arghskwidge
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-16 06:13 EDT, arghskwidge
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-09-16 06:13 EDT, arghskwidge
no flags Details

  None (edit)
Description arghskwidge 2012-09-16 06:13:24 EDT
Description of problem:
Switched to using only a secondary display running on the hdmi port of my Dell Inspiron 1525 laptop. This happens with every version of Ubuntu later than (not including) 10.04 and also the most recent version of Fedora (17) that I have tried.

Everything works for the first few seconds to the first couple of minutes, then response to keyboard and mouse becomes jerky and intermittent, then X freezes up.

Messages in Xorg.0.log refer to event buffers filling up, and vblank counters not being set properly. Hopefully this automatic bug-reporting tool will send you those logs. Email me if not.


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.3.4-5.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x464d46]
:1: /usr/bin/X (0x400000+0x47ee2) [0x447ee2]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f5d3505c000+0x60e4) [0x7f5d350620e4]
:3: /usr/bin/X (0x400000+0x802f7) [0x4802f7]
:4: /usr/bin/X (0x400000+0xa4490) [0x4a4490]
:5: /lib64/libpthread.so.0 (0x7f5d3a897000+0xefe0) [0x7f5d3a8a5fe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x7f5d395e7617]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x7f5d37d5a548]
:8: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7f5d376eb659]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5d37901000+0x10b55) [0x7f5d37911b55]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5d37901000+0x128ca) [0x7f5d379138ca]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5d37901000+0x31cfc) [0x7f5d37932cfc]
:12: /usr/bin/X (miCopyRegion+0x185) [0x54ea95]
:13: /usr/bin/X (miDoCopy+0x426) [0x54f036]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5d37901000+0x328e7) [0x7f5d379338e7]
:15: /usr/bin/X (0x400000+0x104bcd) [0x504bcd]
:16: /usr/bin/X (0x400000+0x303ab) [0x4303ab]
:17: /usr/bin/X (0x400000+0x3439a) [0x43439a]
:18: /usr/bin/X (0x400000+0x233e5) [0x4233e5]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f5d3951e735]
:20: /usr/bin/X (0x400000+0x236bd) [0x4236bd]
Comment 1 arghskwidge 2012-09-16 06:13:30 EDT
Created attachment 613386 [details]
File: Xorg.0.log.old
Comment 2 arghskwidge 2012-09-16 06:13:32 EDT
Created attachment 613387 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 arghskwidge 2012-09-16 06:13:34 EDT
Created attachment 613388 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 16:06:42 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.