Bug 8577 - Impossible to define a correct refresh rate on HP Omnibook 5700
Impossible to define a correct refresh rate on HP Omnibook 5700
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-18 13:50 EST by David
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-18 17:34:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2000-01-18 13:50:58 EST
Hi,

I've just bought the latest Red Hat 6.1 release and tried to install it on
my Hewlett Packard Omnibook 5700.
The problem is that even if I can find the supporting video card (component
65554), I can't find the correct rate : each time I launch the KDE (or
GNOME) environnement (typing startx command), I get a bad screen.
How can I fix that problem ?‰
Comment 1 Trond Eivind Glomsrxd 2000-07-11 17:54:05 EDT
Does this still happen with 6.2?
Comment 2 Trond Eivind Glomsrxd 2000-07-29 18:47:53 EDT
With the one in Raw Hide, you can specify or use DDC probe.

Note You need to log in before you can comment on or make changes to this bug.