This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 8578 - Up2date gives up after about half the packages.
Up2date gives up after about half the packages.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-18 13:58 EST by Charles Merriam
Modified: 2016-05-02 16:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-25 09:52:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles Merriam 2000-01-18 13:58:17 EST
Well, I finally figured out why it hangs after half the packages are
downloaded.

Unfortunately, I looked through 6768 and found this is just proprietary
software, so I'll allow RedHat to show the virtues of this model and find
it themselves.

Enjoy.
Comment 1 Preston Brown 2000-02-04 13:48:59 EST
this is _not_ proprietary software.  The source code is available.  The server
code will be made available for 6.2 as well, the reason it hasn't been available
to this point is because it is heavily tied into our internal web system and
oracle system and would have been very hard to extract and package from there
when we shipped 6.1.  However, we have put a great deal of effort into doing
this for 6.2.

If you do have more information we are interested.
Comment 2 openshift-github-bot 2016-05-02 16:08:07 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/88c068a7a69d2887f193f01bc22d342794b867de
Fix for issue 8578 involving non-breaking strings.

	Creation of two mixins for breaking strings within certain markup contexts.
		.word-break
		.word-break-all
	Move events-table css to _tables.less
	Make events-table table-layout:fixed so it can use less agressive .word-break
		assign set width for all columns except message with gets remaining adjustable width
		word-break assigned to Name and Message since these are the only ones that can have nonbreaking strings wider than cell.
	Remove event-time rule that's not needed
	Move sr-only class to span around heading so that <th> width can be set
	Make td colspan=6 so that filtered message isn't wrapped

Note You need to log in before you can comment on or make changes to this bug.