Bug 857880 - [abrt] nautilus-3.4.2-5.fc17: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.4.2-5.fc17: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 804743
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:c6945694f7b9504fdb672f38b1c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 07:43 EDT by Sergey Nam
Modified: 2015-03-03 18:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 09:18:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (1.49 KB, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details
File: environ (1.33 KB, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details
File: backtrace (26.84 KB, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details
File: cgroup (129 bytes, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details
File: maps (65.59 KB, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details
File: dso_list (14.22 KB, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details
File: open_fds (1.25 KB, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details
File: var_log_messages (317 bytes, text/plain)
2012-09-17 07:43 EDT, Sergey Nam
no flags Details

  None (edit)
Description Sergey Nam 2012-09-17 07:43:16 EDT
Version-Release number of selected component:
nautilus-3.4.2-5.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        nautilus -n
crash_function: _gdk_device_xi2_reset_scroll_valuators
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 _gdk_device_xi2_reset_scroll_valuators at gdkdevice-xi2.c
: #1 gdk_x11_device_manager_xi2_translate_event at gdkdevicemanager-xi2.c
: #3 _gdk_x11_event_translator_translate at gdkeventtranslator.c
: #4 gdk_event_source_translate_event at gdkeventsource.c
: #5 _gdk_x11_display_queue_events at gdkeventsource.c
: #6 gdk_display_get_event at gdkdisplay.c
: #11 g_main_context_iteration at gmain.c
: #12 g_application_run at gapplication.c
Comment 1 Sergey Nam 2012-09-17 07:43:19 EDT
Created attachment 613635 [details]
File: core_backtrace
Comment 2 Sergey Nam 2012-09-17 07:43:22 EDT
Created attachment 613636 [details]
File: environ
Comment 3 Sergey Nam 2012-09-17 07:43:24 EDT
Created attachment 613637 [details]
File: limits
Comment 4 Sergey Nam 2012-09-17 07:43:28 EDT
Created attachment 613638 [details]
File: backtrace
Comment 5 Sergey Nam 2012-09-17 07:43:30 EDT
Created attachment 613639 [details]
File: cgroup
Comment 6 Sergey Nam 2012-09-17 07:43:36 EDT
Created attachment 613640 [details]
File: maps
Comment 7 Sergey Nam 2012-09-17 07:43:39 EDT
Created attachment 613641 [details]
File: dso_list
Comment 8 Sergey Nam 2012-09-17 07:43:41 EDT
Created attachment 613642 [details]
File: open_fds
Comment 9 Sergey Nam 2012-09-17 07:43:44 EDT
Created attachment 613643 [details]
File: var_log_messages
Comment 10 Marek Kašík 2012-10-01 09:18:00 EDT

*** This bug has been marked as a duplicate of bug 804743 ***

Note You need to log in before you can comment on or make changes to this bug.