Bug 857899 - Wrong label displayed in Image import page
Wrong label displayed in Image import page
Status: CLOSED DUPLICATE of bug 783128
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: beta2
: ---
Assigned To: Matt Wagner
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 08:48 EDT by Rehana
Modified: 2014-08-17 18:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 17:20:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Img_imp (32.99 KB, image/png)
2012-09-17 08:48 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-09-17 08:48:33 EDT
Created attachment 613656 [details]
Img_imp

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login in to conductor
2.Move to administer --> clouds 
3.click on import image
  
Actual results:
Observed that instead on "image uuid" , its displayed " Cloud Resource Provider's Component Outline ID"

Expected results:
Should be "Image uuid"

Additional info:
rpm -qa | grep aeolus 
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.13.7-1.el6cf.noarch
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
Comment 2 Matt Wagner 2012-09-19 16:22:57 EDT
This is a dupe of https://bugzilla.redhat.com/show_bug.cgi?id=783128#c10 and is fixed by the commit in https://bugzilla.redhat.com/show_bug.cgi?id=783128#c16
Comment 3 Matt Wagner 2012-09-19 17:20:19 EDT

*** This bug has been marked as a duplicate of bug 783128 ***

Note You need to log in before you can comment on or make changes to this bug.