Bug 857910 - Reference to upstream names should be changed
Reference to upstream names should be changed
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: beta2
: ---
Assigned To: Matt Wagner
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 09:06 EDT by Rehana
Modified: 2014-08-17 18:27 EDT (History)
5 users (show)

See Also:
Fixed In Version: aeolus-conductor-0.13.12-1.el6cf
Doc Type: Bug Fix
Doc Text:
Conversion of upstream names to CloudForms 1.1 names resulted in some typos. This bugs fix corrects the typos.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:19:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
relam.png (36.86 KB, image/png)
2012-09-17 09:06 EDT, Rehana
no flags Details
cluster (40.95 KB, image/png)
2012-09-25 04:01 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-09-17 09:06:22 EDT
Created attachment 613658 [details]
relam.png

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor
2.Move to administer --> content
3.Observed that "Relam" was displayed instead of "Cloud Resource Cluster "

  
Actual results:
observed that the it was displayed "Realms" instead of "Cloud Resource Cluster "

Expected results:
It should displayed as "Cloud Resource Cluster" (PFA:relam.png)

Additional info:
rpm -qa | grep aeolus 
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.13.7-1.el6cf.noarch
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
Comment 2 Matt Wagner 2012-09-19 17:02:06 EDT
Patch on internal list.
Comment 3 Steve Linabery 2012-09-21 13:57:44 EDT
setting to ON_QA since ET isn't doing it.
Comment 4 Rehana 2012-09-25 04:01:00 EDT
Verified (cluster.png)

rpm -qa | grep aeolus
aeolus-conductor-doc-0.13.14-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.13.14-1.el6cf.noarch
aeolus-conductor-0.13.14-1.el6cf.noarch
rubygem-aeolus-cli-0.7.2-1.el6cf.noarch
aeolus-configure-2.8.7-1.el6cf.noarch
aeolus-conductor-daemons-0.13.14-1.el6cf.noarch
Comment 5 Rehana 2012-09-25 04:01:34 EDT
Created attachment 616905 [details]
cluster
Comment 7 errata-xmlrpc 2012-12-04 10:19:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.