Bug 857945 - Rename the default ca cert to *.pem
Rename the default ca cert to *.pem
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Management (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: candlepin-bugs
Og Maciel
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 10:44 EDT by James Bowes
Modified: 2014-01-27 08:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 10:39:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2012-09-17 10:44:55 EDT
Our setup script creates a candlepin-ca.crt file. The file is technically a pem file, and when copying it over to the client, the client wants to get a file named *.pem, so if we just generate the file as *.pem, that will save some steps/confusing when configuring clients.

Likely this will affect katello/pulp/others & docs, too.
Comment 3 Mike McCune 2013-08-16 14:19:52 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.