Bug 857947 - latest build has apache-commons-codec.jar missing
latest build has apache-commons-codec.jar missing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: apache-commons-codec (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 10:56 EDT by Ade Lee
Modified: 2012-09-18 07:01 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.6-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 06:28:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ade Lee 2012-09-17 10:56:37 EDT
Description of problem:

As of  apache-commons-codec-1.6-4.fc18, the link /usr/share/java/apache-common-codec.jar -> commons-codec is missing.  Is it supposed to be removed?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mikolaj Izdebski 2012-09-17 11:02:11 EDT
It is my commit that broke this package so I am taking this bug.
Comment 2 Mikolaj Izdebski 2012-09-17 11:37:17 EDT
Commited to SCM. Currently building it for fedora 18 is not possible because of broken Java stack. I will build it for Fedora 18 as soon as it's possible.
Comment 3 Fedora Update System 2012-09-18 07:01:40 EDT
apache-commons-codec-1.6-5.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/apache-commons-codec-1.6-5.fc18

Note You need to log in before you can comment on or make changes to this bug.