Bug 857973 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:7737500b1f0fda6e5f6189b33ef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 12:07 EDT by Nuno Anjos
Modified: 2012-11-29 12:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 12:19:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-17 12:07 EDT, Nuno Anjos
no flags Details
File: Xorg.0.log (39.69 KB, text/plain)
2012-09-17 12:07 EDT, Nuno Anjos
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (375 bytes, text/plain)
2012-09-17 12:07 EDT, Nuno Anjos
no flags Details

  None (edit)
Description Nuno Anjos 2012-09-17 12:07:41 EDT
Description of problem:
zooming bing maps

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/X (0x400000+0x47f02) [0x447f02]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fdce2015000+0x60e4) [0x7fdce201b0e4]
:3: /usr/bin/X (0x400000+0x80787) [0x480787]
:4: /usr/bin/X (0x400000+0xa4a80) [0x4a4a80]
:5: /lib64/libpthread.so.0 (0x3dbca00000+0xefe0) [0x3dbca0efe0]
:6: /lib64/libpixman-1.so.0 (0x347fc00000+0x18862) [0x347fc18862]
:7: /lib64/libpixman-1.so.0 (0x347fc00000+0x144c6) [0x347fc144c6]
:8: /lib64/libpixman-1.so.0 (0x347fc00000+0x42177) [0x347fc42177]
:9: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x347fc09fd6]
:10: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7fdce30a5a88]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fdce3ae2000+0xed230) [0x7fdce3bcf230]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fdce3ae2000+0xe9e8f) [0x7fdce3bcbe8f]
:13: /usr/bin/X (0x400000+0x102109) [0x502109]
:14: /usr/bin/X (0x400000+0xfb074) [0x4fb074]
:15: /usr/bin/X (0x400000+0x3444a) [0x43444a]
:16: /usr/bin/X (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3dbc221735]
:18: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Nuno Anjos 2012-09-17 12:07:44 EDT
Created attachment 613716 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Nuno Anjos 2012-09-17 12:07:46 EDT
Created attachment 613717 [details]
File: Xorg.0.log
Comment 3 Nuno Anjos 2012-09-17 12:07:48 EDT
Created attachment 613718 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 12:19:17 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.