Bug 858 - Install fails for 10MB hard disk
Install fails for 10MB hard disk
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-17 21:08 EST by rcherry
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-02 14:04:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rcherry 1999-01-17 21:08:22 EST
Tried installing on 10MB hard disk.  Used Partition Magic
to move up Win98 and create a 517.7 MB partition for / at
the beginning of the disk.  This worked fine.  Booted
installation Linux installation CD & tried CUSTOM install -
both Druid and fdisk had gone crazy so I aborted
installation.

Went back into Partition Magic and started to clean up the
mess that the Linux installer made.  Wound up with 3
partitions:
   *  517.7 MB - OK
   *  8173.7 MB - OK, used for Windows 98
   *  2,096,493.1 MB - Looks a little bit larger than my
disk!

Was unable to delete last partition using PartitionMagic or
Dos' fdisk.

5.2 doesn't seem quite ready for prime time.  Please help
me to install, so that I don't have to return the s/w.  I
had only minimal problems installing 5.1 on a 6 GB disk.

Thanks for your help,

Ray.
Comment 1 David Lawrence 1999-01-18 13:39:59 EST
Hard disks larger than 8 gig is a known issue with Disk Druid part of
the install. We are in the process of fixing this problem and will
post an update soon. Until then you can use the fdisk option to work
around this problem.

------- Email Received From  "RayCherry" <rcherry@csi.com> 01/18/99 22:30 -------
Comment 2 Matt Wilson 1999-05-24 13:14:59 EDT
Please verify with 6.0
Comment 3 Jay Turner 1999-07-02 14:04:59 EDT
10 GB drives work fine under the 6.0 installer, so this should be a
moot issue.

Note You need to log in before you can comment on or make changes to this bug.