Bug 8580 - linuxconf generated zone files lack $TTL
linuxconf generated zone files lack $TTL
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-18 15:45 EST by Mario Lorenz
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mario Lorenz 2000-01-18 15:45:02 EST
Creating a new nameserver zone in linuxconf still generates zonefiles
withouth $TLL in them. This makes bind complain in the logfiles.
Comment 1 Mario Lorenz 2000-02-02 05:49:59 EST
oops, just noticed I specified a wrong RedHat version :) Mario
Comment 2 Brent Fox 2002-06-05 12:10:09 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.