Bug 858108 - how to open the initrd.img file of RHEL7.0
how to open the initrd.img file of RHEL7.0
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
nobody nobody
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 21:44 EDT by ZHANG
Modified: 2012-09-25 01:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 01:30:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ZHANG 2012-09-17 21:44:49 EDT
Description of problem:
For RHEL6.* 
We used to use command: "lzma -dc initrd.img > *" to unzip the initrd.img
But for RHEL7.0, we meet error


Version-Release number of selected component (if applicable):
RHEL7.0

How reproducible:
lzma -dc initrd.img >* to open the RHEL7.0

Steps to Reproduce:
1. add the DVD to a linux OS
2. open the DVD
3. lzma -dc initrd.img >*
  
Actual results:
error

Expected results:
the initrd.img can be opened just as RHEL6.*

Additional info:
NONE
Comment 2 Bill Nottingham 2012-09-25 01:30:14 EDT
initrd.img is an xz-compressed cpio archive. This can be easily discovered with 'file initrd.img.'

Closing as NOTABUG as this is quite literally not a bug.

Note You need to log in before you can comment on or make changes to this bug.