Bug 858176 - Current package outdated
Current package outdated
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: zathura (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: François Cami
Fedora Extras Quality Assurance
:
Depends On: 847268
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 05:15 EDT by Patrick Uiterwijk
Modified: 2012-12-25 23:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-25 23:57:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Uiterwijk 2012-09-18 05:15:04 EDT
The current package for zathura is version 0.0.8.5, which was a release from 2011/11/09.
Afterwards, there have been five other releases (current 0.2.1) with a lot of new features.
Would it be possible to update the packages for F17 and/or F18 and/or rawhide?
Comment 1 François Cami 2012-09-18 05:23:25 EDT
Yes. However, the new zathura depends on a library and on plugins to work; package reviews for these are in progress.
Comment 2 Fedora Update System 2012-12-02 16:48:25 EST
girara-0.1.4-1.fc17, zathura-0.2.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-19292/zathura-0.2.1-1.fc17,girara-0.1.4-1.fc17
Comment 3 François Cami 2012-12-10 14:56:38 EST
Patrick, could you please test the updated packages using:
# yum --enablerepo=updates-testing update zathura
# yum --enablerepo=updates-testing install zathura-pdf-poppler zathura-ps
and leave a comment at the afore-mentioned url?
Comment 4 Patrick Uiterwijk 2012-12-12 13:18:16 EST
This seems to be working fine
Comment 5 Fedora Update System 2012-12-25 23:57:19 EST
girara-0.1.4-1.fc17, zathura-0.2.1-1.fc17, zathura-pdf-poppler-0.2.1-4.fc17, zathura-ps-0.2.0-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.