Bug 858196 - Disable network and press "apply" button in kdump menu will report "Kdump configuration failed, location unreachable".
Disable network and press "apply" button in kdump menu will report "Kdump con...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 05:58 EDT by cshao
Modified: 2016-04-26 11:48 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
Previously, an issue with the kdump menu meant that disabling the network and then failing to set local options before pressing the "apply" button caused Red Hat Enterprise Virtualization Hypervisor to report "Kdump configuration failed, location unreachable". Now, failing to set the local options and pressing "apply" does not change any configurations.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:39:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kdump pic (23.08 KB, image/jpeg)
2012-09-18 05:58 EDT, cshao
no flags Details
kdump1 pic (52.40 KB, image/jpeg)
2012-09-18 05:59 EDT, cshao
no flags Details

  None (edit)
Description cshao 2012-09-18 05:58:29 EDT
Created attachment 613939 [details]
kdump pic

Description of problem:
Disable network and enter kdump menu, don't choose "Local" options, press "apply" button directly, RHEV-H report "Kdump configuration failed, location unreachable".

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120913.0.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Disable network and enter kdump menu.
2. Don't choose "Local" options, press "apply" button directly.
3. Focus on TUI.
  
Actual results:
RHEV-H report "Kdump configuration failed, location unreachable".

Expected results:
RHEV-H should do nothing and keep current configuration.

Additional info:
Comment 1 cshao 2012-09-18 05:59:43 EDT
Created attachment 613940 [details]
kdump1 pic
Comment 9 errata-xmlrpc 2013-02-28 11:39:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.