Bug 85825 - Missing RPM of tk-8.3.5-88.i386.rpm in the phoebe-3 distribution
Summary: Missing RPM of tk-8.3.5-88.i386.rpm in the phoebe-3 distribution
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: tcltk   
(Show other bugs)
Version: phoebe
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Bill Huang
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-08 13:15 UTC by Roman Szarowski
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-10 09:11:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roman Szarowski 2003-03-08 13:15:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
When I  was trying to configure my linux kernel using make xconfig,
tcl/tk failed on missing "which" utility. Since which is included in
tk-8.3.5-88.i386.rpm,
I was looking for this RPM is my binary distribution, but I did not find it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to configure linux kernel using make xconfig
2. 
3.
    

Actual Results:  Missing tk-8.3.5-88.i386.rpm in the phoebe-3 distribution

Expected Results:  tk-8.3.5-88.i386.rpm included in the distribution

Additional info:

Comment 1 Jens Petersen 2003-03-09 02:22:41 UTC
I am sorry I don't understand your report.

Are you saying "which" (which does live in its own "which" package btw)
was missing, or the tk package?

Both are in Phoebe3 to the best of my knowledge.  Indeed this the
report I have heard to the contrary.

Comment 2 Roman Szarowski 2003-03-09 09:43:48 UTC
Sorry, I was looking for "wish" not "which" utility. "wish" is in the
tk-8.3.5-88.i386.rpm
package which I cannot find in the phoebe-3 distribution.

Comment 3 Jens Petersen 2003-03-09 11:03:12 UTC
Ok, can you tell me the url of the ftp/www site you retrieved
phoebe3 from.  Did you install/upgrade from iso's or via the net?

Comment 4 Roman Szarowski 2003-03-10 09:11:07 UTC
I have downloaded phoebe-3 as ISO images from the folowing address:
ftp://sunsite.ms.mff.cuni.cz/MIRRORS/ftp.redhat.com/redhat/linux/beta/
After that I upgraded the previous phoebe beta. You can check the 
/en/os/i386/RedHat/RPMS directory. There is no tk* rpm as I said.

Comment 6 Roman Szarowski 2003-03-10 12:32:11 UTC
OK, but you were looking into the directory of phoebe and NOT of phoebe-3. Since
I did not
find it in the latest beta, I assumed that you may not include it in the final
release.
That was the point of my bug submission.

Comment 7 Jens Petersen 2003-03-10 12:36:22 UTC
Perhaps the directory structure of the mirror changed, or ...

Currently phoebe-3 seems to be a symlinks to phoebe.


Note You need to log in before you can comment on or make changes to this bug.