Bug 858278 - Incorrect error description for non-existent interfaces in connect(2)
Incorrect error description for non-existent interfaces in connect(2)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
:
Depends On: 392431
Blocks: 409961
  Show dependency treegraph
 
Reported: 2012-09-18 10:27 EDT by Peter Schiffer
Modified: 2013-02-21 05:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: on connect(2) manual page in the Error section was listed "EAGAIN" error instead of "EADDRNOTAVAIL" error Consequence: incorrect documentation Fix: replace "EAGAIN" error with "EADDRNOTAVAIL" error on the connect(2) manual page Result: correct documentation
Story Points: ---
Clone Of: 392431
Environment:
Last Closed: 2013-02-21 05:46:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2013-02-21 05:46:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0447.html

Note You need to log in before you can comment on or make changes to this bug.