Bug 858281 - source command fails with single-line if-statement
source command fails with single-line if-statement
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tcsh617 (Show other bugs)
5.8
i686 Linux
high Severity urgent
: rc
: ---
Assigned To: Roman Kollár
Branislav Náter
: Regression
Depends On: 847102
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 10:37 EDT by Roman Kollár
Modified: 2013-01-08 02:26 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 847102
Environment:
Last Closed: 2013-01-08 02:26:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2013-01-08 02:26:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0052.html

Note You need to log in before you can comment on or make changes to this bug.