Bug 858325 - update wireshark NFSv4.1 support
update wireshark NFSv4.1 support
Status: CLOSED DUPLICATE of bug 889346
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: wireshark (Show other bugs)
6.3
All Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Hatina
BaseOS QE Security Team
:
Depends On:
Blocks: 947781
  Show dependency treegraph
 
Reported: 2012-09-18 12:26 EDT by J. Bruce Fields
Modified: 2016-05-31 21:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 04:09:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J. Bruce Fields 2012-09-18 12:26:08 EDT
As noted in 746839, NFSv4.1 is available as a tech preview in rhel6.  Wireshark is the first tool we turn to to diagnose protocol issues, so we want support and customers to have easy access to up-to-date wireshark parsing of NFSv4.1.

We should therefore probably backport https://bugs.wireshark.org/bugzilla/attachment.cgi?id=9166, which adds useful parsing of SEQUENCE flags, but also look at the diff between current rhel6 and wireshark upstream for epan/dissectors/packet-nfs*.

(E.g., slotid parsing has been improved, reclaim_complete parsing added.)
Comment 2 Steve Dickson 2012-09-18 13:38:52 EDT
Here is the upstream bz

https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=7726
Comment 3 Peter Hatina 2013-07-01 04:09:24 EDT

*** This bug has been marked as a duplicate of bug 889346 ***

Note You need to log in before you can comment on or make changes to this bug.