Bug 858393 - Program: Error Module scsi_wait_scan not found
Program: Error Module scsi_wait_scan not found
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 17:03 EDT by Jóhann B. Guðmundsson
Modified: 2012-11-22 21:18 EST (History)
5 users (show)

See Also:
Fixed In Version: anaconda-18.9-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 21:18:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2012-09-18 17:03:00 EDT
Description of problem:

The summary is shown in anaconda logs seems to be triggered by resize2fs as in

resize2fs: Device or resource busy while trying to open /dev/loop1
FATAL: Module scsi_wait_scan not found
Error: Module scsi_wait_scan is currently not loaded 

Fyi http://git.kernel.org/?p=linux/kernel/git/torvalds/linux.git;a=commit;h=6072609d9bb91ff54aee3ef29304bd5b4fc88aae 


Version-Release number of selected component (if applicable):

18.6.8

How reproducible:

Always 

Steps to Reproduce:
1. Boot switch to a terminal 
2. run journalctl
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adam Williamson 2012-11-22 21:18:44 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

Note You need to log in before you can comment on or make changes to this bug.