Bug 85842 - Seemingly non-problematic install - Crashes on INIT: after reboot
Seemingly non-problematic install - Crashes on INIT: after reboot
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-08 23:04 EST by kris
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-11 12:24:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kris 2003-03-08 23:04:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
My system specs:
(Gateway)Jabil AMD K7 Motherboard
AMD Athlon 750Mhz
512MB PC133 SDRAM
WD Caviar 20GB 7200RPM
Nvidia GeForce2 MX400
Realtek Chipset-based Ethernet Card
Grub as MBR bootloader on /dev/hda

All my hardware except the monitor is recognized, I configure that using a newer
version of the driver which you can choose during the installation. I configure
my network, and package settings ans everything seems to work fine. The install
completes, I make boot disk, and set up the X configuration to use 800x600 24bit
(Test works fine).

When I reboot and start the OS, it hangs hard at INIT:. No keyboard
functionality, nothing works, system has to be reset.

Please help! 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install
2.Reboot
    

Actual Results:  Crash on INIT: runlevel

Expected Results:  Should boot normally

Additional info:
Comment 1 kris 2003-03-09 00:14:54 EST
Build is Psyche-i386
Comment 2 kris 2003-03-09 00:18:04 EST
Also, I have succesfully run RH7.0 on this system with the updated XFree86
modules. Why does a newer version of the OS break things? Bad! :(
Comment 3 kris 2003-03-10 05:31:56 EST
I think you can close this thread 

I've have solved the problem, and I can only come to two possible solutions. I
had DRAM ECC enabled in the bios, which is not supported by my DRAM Modules.
However, this BIOS configuration is incorrect and did stop the Pheobe2 build
from booting past INIT:. I disabled this option in BIOS and booted the Pheobe2
build working properly. I then proceeded to reformat and install the Phsyche 8.0
release. Once another (seemingly) non-problematic installtion completed, I
reboot. Now, with the BIOS options changed and everything was in working order,
I had the same problem described in this bugtrack post, Hangs on INIT:, needs
hard reboot. So, after 2 days of this, I finally tried re-installing pheobe2 and
it works fine now. So, it's either my Physche CD media (which tested: PASS), or
it's something wrong with Psyche and the anaconda installer. I presume something
is wrong with GRUB, but not sure. I don't develop Linux :P

I hope this can help someone else out.

Note You need to log in before you can comment on or make changes to this bug.