Bug 85844 - CD is not written with supplied volume label
CD is not written with supplied volume label
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nautilus-cd-burner (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-09 00:23 EST by Michael Wardle
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-27 06:06:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Wardle 2003-03-09 00:23:35 EST
Description of problem:
When burning a CD using the "burn:///" protocol in Nautilus,
a prompt is given to specify the volume of the CD.  When I
specified the volume "GTA Classic", the recorded CD's volume
was "CDROM".

Version-Release number of selected component (if applicable):
As supplied with Red Hat 8.0.94 (Phoebe 3)

How reproducible:
Only tried once
Comment 1 Alexander Larsson 2003-03-11 09:22:40 EST
Hmmm. I don't think i ever tested that.
Comment 2 Alexander Larsson 2003-04-22 02:24:25 EDT
It was using -A instead of -V. This has been fixed in gnome cvs, and will get
into red hat the next time we update.
Comment 3 Alexander Larsson 2003-05-27 06:06:03 EDT
fixed in 0.4.2

Note You need to log in before you can comment on or make changes to this bug.