Bug 858452 - [5303f98f674ab5cb600dde0394ff7ddd5ba3c98a] - gluster fuse client hung during sanity runs
[5303f98f674ab5cb600dde0394ff7ddd5ba3c98a] - gluster fuse client hung during ...
Status: CLOSED DUPLICATE of bug 822337
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rdma (Show other bugs)
2.0
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Raghavendra G
Sudhir D
:
Depends On: 772880 822337 849131
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 18:24 EDT by Scott Haines
Modified: 2015-01-22 10:30 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 849131
Environment:
Last Closed: 2013-01-02 00:01:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Raghavendra G 2013-01-02 00:01:13 EST
On current master (90ee11d0c5b3b4d57382fdff4500b1da4bdea9a0) sanity tests pass without any issues. The issue most likely might've been bug 822337. Triggered because of frequent disconnects, self-heal might've slowed down sanity runs. Hence marking this bug as duplicate.

*** This bug has been marked as a duplicate of bug 822337 ***

Note You need to log in before you can comment on or make changes to this bug.