Bug 858467 - rebalance process crash
rebalance process crash
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
2.0
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Nagaprasad Sathyanarayana
shylesh
:
Depends On: 821148 849301
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 18:26 EDT by Scott Haines
Modified: 2016-02-17 19:19 EST (History)
7 users (show)

See Also:
Fixed In Version: glusterfs-3.3.0.5rhs-37
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 849301
Environment:
Last Closed: 2015-08-10 03:42:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 shishir gowda 2012-09-26 02:04:32 EDT
This looks like a duplicate of bug 859387. The fix has gone into glusterfs-3.3.0rhsvirt1-6.el6rhs release. It will be available in rhs update-4
Comment 3 shylesh 2013-05-30 08:13:38 EDT
verified on 3.3.0.9rhs

Note You need to log in before you can comment on or make changes to this bug.