This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 858481 - nfs server asserted in inode_path since gfid of the inode is NULL
nfs server asserted in inode_path since gfid of the inode is NULL
Status: CLOSED DUPLICATE of bug 852564
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.0
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Rajesh
Saurabh
:
Depends On: 826080 832396 852564
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 18:29 EDT by Scott Haines
Modified: 2016-01-19 01:11 EST (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0.1rhs-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 852564
Environment:
Last Closed: 2013-06-28 03:09:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 Rajesh 2013-06-27 02:28:54 EDT
Did you test this again before moving it to ON_QA ? the crash does happen?
Comment 4 Rajesh 2013-06-28 03:09:47 EDT

*** This bug has been marked as a duplicate of bug 852564 ***

Note You need to log in before you can comment on or make changes to this bug.