Bug 858484 - NFS/DHT: rename fails under load
NFS/DHT: rename fails under load
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Ric Wheeler
Sudhir D
:
Depends On: 802671 852575
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 18:29 EDT by Scott Haines
Modified: 2015-08-10 03:46 EDT (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.3.0.5rhs-40
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 852575
Environment:
Last Closed: 2015-08-10 03:46:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Amar Tumballi 2012-10-23 07:07:22 EDT
not able to reproduce it with the upstream master codebase, will run in RHS again and confirm the behavior
Comment 3 Sachidananda Urs 2012-12-26 01:05:50 EST
I am trying with some rename tests, not able to hit any issues so far. Will do some more tests before marking VERIFIED.
Comment 4 Sachidananda Urs 2013-01-02 02:00:59 EST
I don't see this failure anymore. However, I am not sure what fixed this. Will log a new bug if I see it happening again.

Note You need to log in before you can comment on or make changes to this bug.