Bug 858495 - performace problem with VMs and replicate
performace problem with VMs and replicate
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
2.0
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Brian Foster
Rejy M Cyriac
:
Depends On: 842254 853680
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 18:31 EDT by Scott Haines
Modified: 2015-08-10 03:45 EDT (History)
9 users (show)

See Also:
Fixed In Version: glusterfs-3.3.0.5rhs-40
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 853680
Environment:
Last Closed: 2015-08-10 03:45:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Brian Foster 2013-01-10 12:03:54 EST
https://code.engineering.redhat.com/gerrit/1909
Comment 3 Gowrishankar Rajaiyan 2013-01-21 23:47:57 EST
Can we please have the "Fixed in Version" field populated?
Comment 4 Brian Foster 2013-01-22 07:35:42 EST
(In reply to comment #3)
> Can we please have the "Fixed in Version" field populated?

Hmm, well it's merged in downstream commit:

dd401677 perf/io-threads: least-rate-limit least priority throttling

... but you'll probably need somebody more familiar with release status to fill in a downstream release rev. A tag lookup puts this commit in v3.3.0.5rhs-39, but I'm going to defer to Vijay on whether that is the right value for "Fixed in Version." Vijay..?
Comment 5 Gowrishankar Rajaiyan 2013-01-23 03:54:10 EST
Setting a needinfo? on Vijay. Also Vijay, would like to know if this is triage'd since I do not see anything in "Internal Whiteboard".
Comment 7 Rejy M Cyriac 2013-04-22 09:32:04 EDT
Verified that the reported issue is not reproducible, on glusterfs-3.3.0.7rhs-1.el6rhs.x86_64

Note You need to log in before you can comment on or make changes to this bug.