Bug 8585 - debugfs: Y2K bug in date display
debugfs: Y2K bug in date display
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-18 18:10 EST by morten
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 10:12:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morten 2000-01-18 18:10:45 EST
Hi,

There seems to be a Y2K error in debugfs ( e2fsprogs-1.17-1 ) :


debugfs:  ls -l
 89729  40755  10136      0    4096 18-Jan-100 13:40 .
 60186  40700  10136    100    4096 18-Jan-100 16:32 ..
 89872  40755  10136      0    4096 16-Jan-100 02:18 C

debugfs:

Best Regards,
Morten and Ingimar
Comment 1 Elliot Lee 2000-02-04 10:12:59 EST
Fixed.

Note You need to log in before you can comment on or make changes to this bug.