Bug 858573 - rpcbind without -i restricts set/unset to root user on localhost, so pmap_set fails for non-root users unless -i is used
rpcbind without -i restricts set/unset to root user on localhost, so pmap_set...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rpcbind (Show other bugs)
6.3
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Steve Dickson
Yin.JianHong
: Reopened, ZStream
Depends On: 731542
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 03:31 EDT by RHEL Product and Program Management
Modified: 2013-10-23 04:06 EDT (History)
18 users (show)

See Also:
Fixed In Version: rpcbind-0.2.0-9.el6_3
Doc Type: Bug Fix
Doc Text:
Previously, in the insecure mode, which enables non-root users to set or unset ports, a privileged port was required. As only root users can obtain a privileged port, non-root users could not set or unset ports. To fix this bug, the privileged port has been removed, and thus non-root users are now allowed to set or unset ports on the loopback interface.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-23 04:06:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 149603 None None None 2012-10-30 10:15:15 EDT

  None (edit)
Description RHEL Product and Program Management 2012-09-19 03:31:36 EDT
This bug has been copied from bug #731542 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 7 errata-xmlrpc 2013-10-23 04:06:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1453.html

Note You need to log in before you can comment on or make changes to this bug.