Bug 858626 - rhevm should be able to auto-negotiate nfs version
rhevm should be able to auto-negotiate nfs version
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Alex Lourie
Pavel Stehlik
integration
:
Depends On: 857028 861444 883511 883515
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 05:03 EDT by Moran Goldboim
Modified: 2012-12-04 13:49 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 857028
Environment:
Last Closed: 2012-09-20 04:50:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Moran Goldboim 2012-09-19 05:05:36 EDT
A kernel dependency should be added to spec file. 
kernels >= kernel-2.6.32-280
Comment 2 Moran Goldboim 2012-09-20 04:50:03 EDT
closing this one since it will be dealt with original bug.

Note You need to log in before you can comment on or make changes to this bug.