Bug 858634 - Missing translations of Anaconda for Spanish language
Missing translations of Anaconda for Spanish language
Status: CLOSED DUPLICATE of bug 858628
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 05:30 EDT by xset1980
Modified: 2012-11-18 14:41 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 12:37:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenie (95.94 KB, image/png)
2012-09-19 05:30 EDT, xset1980
no flags Details
screenshot showing "DATE & TIME" not translated (327.16 KB, image/png)
2012-11-18 14:41 EST, Steve Tyler
no flags Details

  None (edit)
Description xset1980 2012-09-19 05:30:03 EDT
Created attachment 614285 [details]
screenie

Description of problem:

Attach image with 3 points marked

point 1: Back: will be "Volver"
point 2: LOCAL STANDARD DISKS: will be "Discos Locales Standard"
point 3: INSTALLATION DESTINATION: will be "Destino de la Instalación"


Attach the image for correction.
Is confused, because selecting Spanish on anaconda, 50% is english and 50% spanish. I think the is a minor bug, but.. very important for much people.

Version-Release number of selected component (if applicable):

Fedora 18 Alpha LiveCD KDE i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2012-11-05 12:37:52 EST
#1 and #3 are the same issue as bug 858628.  #2 is fixed.

*** This bug has been marked as a duplicate of bug 858628 ***
Comment 2 Steve Tyler 2012-11-18 14:41:31 EST
Created attachment 647276 [details]
screenshot showing "DATE & TIME" not translated

Note You need to log in before you can comment on or make changes to this bug.