Bug 858644 - Bad traduction of Anaconda for Spanish language, yes, more and more
Bad traduction of Anaconda for Spanish language, yes, more and more
Status: CLOSED CURRENTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Spanish [es] (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Domingo Becker
Domingo Becker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 05:54 EDT by xset1980
Modified: 2013-01-21 11:50 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 10:10:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
see the image and correct the mentioned points please (83.34 KB, image/png)
2012-09-19 05:54 EDT, xset1980
no flags Details

  None (edit)
Description xset1980 2012-09-19 05:54:43 EDT
Created attachment 614293 [details]
see the image and correct the mentioned points please

Description of problem:

See the attached image with marked points and replace for the correct points (here marked the correct) with the correct traduction (ausent on the installer)

1.- KEYBOARD: will be: "Teclado"
2.- Back: will be: "Volver"
3.- Which keyboard layouts would you like to use on this system? You may move any layout to the top of the list to select it as the default: will be:

"Que disposicines de teclado te gustaría usar en este sistema?. Tú puedés mover cualquier disposición de teclado al principio de la lista para seleccionarlo por defecto."

4.- Options: will be: "Opciones"

5.- Alt + Shift to switch layaouts: will be: "Alt + Shift para cambiar de distribución"

6.- Test the selected layaout below: will be: "Testea la distribución seleccionada debajo"


Version-Release number of selected component (if applicable):

Fedora Alpha 18 LiveCD KDE i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Domingo Becker 2012-09-19 17:02:21 EDT
It looks like translations were not used at all!

This seems to be similar to bug #819242 in Fedora 17.
Comment 2 xset1980 2012-09-20 23:29:20 EDT
(In reply to comment #1)
> It looks like translations were not used at all!
> 
> This seems to be similar to bug #819242 in Fedora 17.

Yes is selected, but after a few step is no translated
Comment 3 xset1980 2012-11-29 23:30:54 EST
Solves on F18 beta rc1, but no some points, so, open a new bug with the other stuff of translations
Comment 4 Chris Lumens 2012-11-30 10:10:05 EST
Everything here is fixed except for the stuff along the very top of the screen, which is bug 858628, which I am working on now.
Comment 5 Álvaro Castillo 2013-01-20 18:10:59 EST
Another bad translation:

"huse/huso horario" NOT. Is "uso horario."

Version-Release number of selected component (if applicable): Fedora 18 anaconda installer for SPINS and releases.

Steps to Reproduce:
1. Boot any LiveDVD
2. Select Spanish language
3. Next screen will see "huse/huso horario"

Note You need to log in before you can comment on or make changes to this bug.