Bug 858665 - import manifest fails but UI indicates success
import manifest fails but UI indicates success
Status: CLOSED DUPLICATE of bug 855461
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity urgent (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 07:44 EDT by Tom McKay
Modified: 2013-08-16 14:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 08:12:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2012-09-19 07:44:31 EDT
Importing a manifest with an incorrect CDN url gives a message in UI import history that it succeeded. However, checking the notices shows that it truly failed and the reason.

This could be related to cleaning up after the two step import process where candlepin succeeds and pulp fails?
Comment 1 Tom McKay 2012-09-19 08:12:54 EDT

*** This bug has been marked as a duplicate of bug 855461 ***
Comment 2 Mike McCune 2013-08-16 14:11:48 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.