Bug 858695 - sad face after upgrade to gdm-3.5.91-1
sad face after upgrade to gdm-3.5.91-1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
18
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Beta/F18BetaBlocker
  Show dependency treegraph
 
Reported: 2012-09-19 08:44 EDT by Kamil Páral
Modified: 2012-09-19 12:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 12:15:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
messages (100.94 KB, text/plain)
2012-09-19 08:45 EDT, Kamil Páral
no flags Details
:0.log (45.50 KB, text/plain)
2012-09-19 08:45 EDT, Kamil Páral
no flags Details
:0-greeter.log (551 bytes, text/plain)
2012-09-19 08:45 EDT, Kamil Páral
no flags Details
:0-slave.log (24.44 KB, text/plain)
2012-09-19 08:45 EDT, Kamil Páral
no flags Details
rpm-qa.out (34.03 KB, text/plain)
2012-09-19 08:45 EDT, Kamil Páral
no flags Details
yum.log for Sep. 18 (problem started) and Sep. 19 (problem fixed) (8.33 KB, text/plain)
2012-09-19 11:54 EDT, Andre Robatino
no flags Details

  None (edit)
Description Kamil Páral 2012-09-19 08:44:52 EDT
Description of problem:
After system boot I receive only a "Oh no!" sad face in gdm. This was a F18 Alpha installation that was updated from the main repo (but not from updates-testing repo).

Version-Release number of selected component (if applicable):
gdm-3.5.91-1.fc18.i686
gdm-libs-3.5.91-1.fc18.i686
gnome-shell-3.5.90-3.fc18.i686

How reproducible:
happens on every boot
Comment 1 Kamil Páral 2012-09-19 08:45:31 EDT
Created attachment 614351 [details]
messages
Comment 2 Kamil Páral 2012-09-19 08:45:36 EDT
Created attachment 614353 [details]
:0.log
Comment 3 Kamil Páral 2012-09-19 08:45:39 EDT
Created attachment 614354 [details]
:0-greeter.log
Comment 4 Kamil Páral 2012-09-19 08:45:42 EDT
Created attachment 614355 [details]
:0-slave.log
Comment 5 Kamil Páral 2012-09-19 08:45:45 EDT
Created attachment 614356 [details]
rpm-qa.out
Comment 6 Kamil Páral 2012-09-19 10:04:31 EDT
I reproduced for the second time, this time with x86_64 machine. Same reproducer - clean F18 Alpha DVD installation and then upgraded from 'fedora' repo, but not updates-testing repo. Sad face again.
Comment 7 Kamil Páral 2012-09-19 11:37:33 EDT
If I fully upgrade using updates-testing, the problem is gone. Searching which package causes that...
Comment 8 Andre Robatino 2012-09-19 11:54:53 EDT
Created attachment 614435 [details]
yum.log for Sep. 18 (problem started) and Sep. 19 (problem fixed)

This also happened in x86_64 Rawhide after yesterday's updates, and something in today's updates fixed it. Attaching the end of yum.log containing entries for Sep 18 (problem started) and Sep 19 (problem fixed).
Comment 9 Kamil Páral 2012-09-19 12:15:55 EDT
This is caused by gobject-introspection-1.33.9-1.fc18 and fixed in gobject-introspection-1.33.10-1.fc18. The newer build is already in main repository, I probably used outdated mirror. Closing, already fixed.

Note You need to log in before you can comment on or make changes to this bug.