Bug 8587 - graphical installer leaves broken conf.modules in combination with mcdx
graphical installer leaves broken conf.modules in combination with mcdx
Status: CLOSED DUPLICATE of bug 6652
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-18 20:21 EST by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 19:41:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-01-18 20:21:46 EST
After a graphical install on a machine with a mitsumi fx001d which uses the
mcdx module, the first line of conf.modules is:
alias mcdx

Which causes modprobe and depmod, and thus all modules to fail.
Comment 1 Bill Nottingham 2000-02-05 02:18:59 EST
*** This bug has been marked as a duplicate of 6652 ***
Comment 2 Jay Turner 2000-02-14 19:41:59 EST
Issue is resolved in next RawHide.

Note You need to log in before you can comment on or make changes to this bug.