Bug 858705 - kdm theme cannot be changed
kdm theme cannot be changed
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: polkit-kde (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 09:15 EDT by Martin Krizek
Modified: 2012-11-28 07:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 07:50:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Krizek 2012-09-19 09:15:18 EDT
Description of problem:
When trying to change kdm theme, an error pops up saying: "Unable to authenticate/execute the action:  (code 6)"

Version-Release number of selected component (if applicable):
kde-workspace-4.9.0-6.fc18.x86_64
kdm-4.9.0-6.fc18.x86_64

fully updated Fedora 18 (updates-testing), that was upgraded from F17 via yum

How reproducible:
always

Steps to Reproduce:
1. Run System settings
2. Choose Login screen and then Theme
3. Choose any theme and click "Apply"
  
Actual results:
An error pops up saying: "Unable to authenticate/execute the action:  (code 6)"

Expected results:
User is asked for credentials and the kdm theme is set.
Comment 1 Kevin Kofler 2012-09-19 11:38:16 EDT
Sounds like a duplicate of bug #852403, is your selinux-policy up to date?
Comment 2 Martin Krizek 2012-09-20 03:40:59 EDT
selinux-policy-3.11.1-21.fc18.noarch
Comment 3 Kevin Kofler 2012-09-20 12:58:32 EDT
Yeah, that should have the fix for bug #852403. It looks like we have another polkit issue here, Jaroslav?
Comment 4 Martin Krizek 2012-10-15 10:28:23 EDT
It works now for me.

Note You need to log in before you can comment on or make changes to this bug.