Bug 858891 - Right-clicking on schema gives unpopulated context menu
Right-clicking on schema gives unpopulated context menu
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mysql-workbench (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 19:11 EDT by Alan Schmidt
Modified: 2012-10-30 03:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-30 03:34:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Schmidt 2012-09-19 19:11:49 EDT
Description of problem:
Once you open a connection, the very FIRST time you right-click on any schema, the context menu shows only "Refresh All"

If you cancel the context menu and try again, the context menu is fully populated.

If you use the schema filter first, the context menu shows only "Refresh All" no matter how many times you try.

If you clear the schema filter, then right-click, you will again see only "Refresh All" on the FIRST click, but see the fully-populated context menu on the NEXT click.

How reproducible:
Every time

Additional info:
This has been true since we got into the 5.2.40's. The workaround is pretty simple, and the error is not fatal, but I thought I'd file a report anyway.
Comment 1 Remi Collet 2012-10-30 03:34:29 EDT
Latest version in updates is 5.2.44.

Please update and open a new bug report is problem still occurs

Note You need to log in before you can comment on or make changes to this bug.