Bug 858951 - ACPI Warning: 0x0000000000000b00-0x0000000000000b07 SystemIO conflicts with Region
ACPI Warning: 0x0000000000000b00-0x0000000000000b07 SystemIO conflicts with R...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 03:31 EDT by Vasiliy Glazov
Modified: 2013-03-22 16:14 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-22 16:14:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (69.61 KB, application/octet-stream)
2012-09-20 03:31 EDT, Vasiliy Glazov
no flags Details

  None (edit)
Description Vasiliy Glazov 2012-09-20 03:31:26 EDT
Created attachment 614777 [details]
dmesg

Description of problem:
Problem in dmesg
ACPI Warning: 0x0000000000000b00-0x0000000000000b07 SystemIO conflicts with Region \SOR1 1 (20120320/utaddress-251)

Version-Release number of selected component (if applicable):
3.5.4-1.fc17.x86_64 #1 SMP Mon Sep 17 15:03:59 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
Comment 1 Justin M. Forbes 2013-02-01 10:36:57 EST
Is this still a problem with 3.7 series kernels?
Comment 2 Vasiliy Glazov 2013-02-11 00:16:26 EST
Yes, it still present in 3.7 kernels in F18.
Comment 3 Josh Boyer 2013-03-22 15:52:35 EDT
Is there an actual problem here?  Or did you just file the bug because you saw a warning in dmesg?
Comment 4 Vasiliy Glazov 2013-03-22 15:56:06 EDT
Yes, I only see a warning in dmesg. It does not affect any problem. But I not use ACPI on this computer.
The same warning in 3.8.3-203.fc18.x86_64
Comment 5 Josh Boyer 2013-03-22 16:14:04 EDT
OK.  It's simply a warning as far as I can see.

Note You need to log in before you can comment on or make changes to this bug.