Bug 858974 - Cannot type after reconnect
Cannot type after reconnect
Status: CLOSED DUPLICATE of bug 843296
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Stu Tomlinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 05:17 EDT by Christoph Wickert
Modified: 2012-09-26 03:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 03:59:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2012-09-20 05:17:53 EDT
Description of problem:
I am using pidgin-2.10.5-1.fc17.x86_64 on Fedora with 4 accounts (2 IRC, 2 XMPP). When I connect to another network I set pidgin to offline, change the network and then go online but I cannot type in the input area.

Version-Release number of selected component (if applicable):
pidgin-2.10.5-1.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1. start pigdin, join some channels
2. go offline
3. go online again
  
Actual results:
Once I am online again, I cannot type in the input area even though it is focused. The curser bar is there, it's blinking, but does not accept any kestrokes, just as if I were offline. I need to restart pidgin in order to get it working again.

Expected results:
Should be able to type

Additional info:
This appeared in 2.10.5, previous versions never had this problem.
Comment 1 Jan Synacek 2012-09-26 03:59:51 EDT

*** This bug has been marked as a duplicate of bug 843296 ***

Note You need to log in before you can comment on or make changes to this bug.