Bug 858991 - Errata 'Title' shouldn't overlap on errata 'Type' under content search
Errata 'Title' shouldn't overlap on errata 'Type' under content search
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Sachin Ghai
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 06:06 EDT by Sachin Ghai
Modified: 2014-03-18 13:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:38:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The errata 'title' field's text is overlapping the 'type' field. (53.04 KB, image/png)
2012-09-20 06:06 EDT, Sachin Ghai
no flags Details

  None (edit)
Description Sachin Ghai 2012-09-20 06:06:08 EDT
Created attachment 614821 [details]
The errata 'title' field's text is overlapping the 'type' field.

Description of problem:
After syncing any RHEL repo, when you click on errata link under content search, new page will be opened that list all the errata's by its title and type.

For some of errata's the 'title' field's text is overlapping the 'type' field. 

Version-Release number of selected component (if applicable):
katello-qpid-client-key-pair-1.0-1.noarch
katello-common-1.1.12-7.el6cf.noarch
katello-all-1.1.12-7.el6cf.noarch
katello-cli-1.1.8-4.el6cf.noarch
katello-certs-tools-1.1.8-1.el6cf.noarch
katello-glue-candlepin-1.1.12-7.el6cf.noarch
katello-selinux-1.1.1-1.el6cf.noarch
katello-configure-1.1.9-3.el6cf.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-cli-common-1.1.8-4.el6cf.noarch
katello-glue-pulp-1.1.12-7.el6cf.noarch
katello-1.1.12-7.el6cf.noarch
katello-qpid-broker-key-pair-1.0-1.noarch


How reproducible:
always

Steps to Reproduce:
1. sync any RHEL repo
2. go to content search
3. select repositories
4. click on errata link

Actual results:
For some of errata's the 'title' field's text is overlapping the 'type' field.

Expected results:
Errata 'Title' shouldn't overlap on errata 'Type' under content search

Additional info:
Comment 2 Mike McCune 2014-03-18 13:38:47 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.