Bug 859017 - Unable to boot Fedora 17, Fedora 16 (updates) and Fedora 18
Unable to boot Fedora 17, Fedora 16 (updates) and Fedora 18
Status: CLOSED DUPLICATE of bug 839156
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 07:18 EDT by Michal Fojtik
Modified: 2012-09-24 15:24 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 14:41:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot from VNC session (34.15 KB, image/png)
2012-09-20 07:19 EDT, Michal Fojtik
no flags Details

  None (edit)
Description Michal Fojtik 2012-09-20 07:18:45 EDT
Description of problem:

I'm not able to boot to the anaconda for these OS:

* Fedora 16 (when installing using fedora-updates repo)

Machine will stuck right after reboot, just blank screen with '_' character
in VNC session. The CPU usage of KVM on hypervisor is 100%.

* Fedora 17 (netinstall)

Machine is stuck in booting (see attached screenshot)

* Fedora 18 (netinstall)

Same story as Fedora 17

Version-Release number of selected component (if applicable):

RHEV-M 3.1 (si18.1)
qemu-kvm-rhev (0.12.1.2, 2.295.el6_3.2)
qemu-kvm (0.12.1.2, 2.295.el6_3.2)

Steps to Reproduce:

1. Upload ISO image for Fedora netinstall (F17, F18)
2. Create VM, 15 GB thin provisioning, 1 virtio NIC
3. Boot machine
4. Start VNC session
5. Remove quite boot option in boot splash screen
6. Boot.
  
Actual results:

See screenshot. For all these tree issues, the CPU load of qemu process is 100%.

Expected results:

Fedora should boot.
Comment 1 Michal Fojtik 2012-09-20 07:19:13 EDT
Created attachment 614854 [details]
Screenshot from VNC session
Comment 2 Itamar Heim 2012-09-20 07:35:34 EDT
can you boot them from virt-manager/plain qemu-kvm?
Comment 3 Simon Grinberg 2012-09-24 10:58:19 EDT
(In reply to comment #1)
> Created attachment 614854 [details]
> Screenshot from VNC session

You are trying netinstall, could it be that the NetInstall has a reduced drivers set that do not support virtio net?

Did you try with alternative network cards?
Comment 4 Michal Fojtik 2012-09-24 12:12:29 EDT
Yes, I tried all network cards and also I tried the standard Live installation CD. All with no success :-(
Comment 5 Simon Grinberg 2012-09-24 13:41:33 EDT
I've just tested on my setup with Fedora 16 live CD, it's the same. 

Moving this bug to qemu.
Comment 7 Andrew Cathrow 2012-09-24 14:41:37 EDT

*** This bug has been marked as a duplicate of bug 839156 ***

Note You need to log in before you can comment on or make changes to this bug.