Bug 859090 - String Update: redhat_branding.py
String Update: redhat_branding.py
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Bryan Kearney
Entitlement Bugs
:
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-09-20 10:25 EDT by J.C. Molet
Modified: 2013-02-21 03:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:56:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.C. Molet 2012-09-20 10:25:17 EDT
This bug is to fix item 1 in bug 847795 which was not fully fixed:

----

Description of problem:
This should be the last section of strings that need some tweaking for 5.9. It'd be good to get rid of these final mentions of RHN and Certificate-Based.


1. (replace RHN with Red Hat, remove technology)
"This system has already been registered with RHN using RHN Classic "
"technology." ->
This system has already been registered with Red Hat using RHN Classic.

----

In the currently the string is in redhat_branding.py on line 13:
  _("This system has already been registered with Red Hat using RHN Classic technology.") + \

the word "technology" needs to be dropped.
Comment 1 Bryan Kearney 2012-10-04 09:22:15 EDT
fixed in master at 8bd3022cd5734da37b986b9ce8651cb9fedad8f4
Comment 4 John Sefler 2012-11-16 20:07:20 EST
[root@jsefler-6 ~]# rpm -q subscription-managersubscription-manager-1.1.9-1.el6.x86_64
[root@jsefler-6 ~]# 
[root@jsefler-6 ~]# touch /etc/sysconfig/rhn/systemid[root@jsefler-6 ~]# 
[root@jsefler-6 ~]# subscription-manager register --username testuser1 --password password --org admin
WARNING

This system has already been registered with Red Hat using RHN Classic.

The tool you are using is attempting to re-register using Red Hat Subscription Management technology. Red Hat recommends that customers only register once.

To learn how to unregister from either service please consult this Knowledge Base Article: https://access.redhat.com/kb/docs/DOC-45563
The system has been registered with id: f4945312-8797-4923-837f-ff073a2efca9 
[root@jsefler-6 ~]# 



VERIFIED: This system has already been registered with Red Hat using RHN Classic.
Comment 6 errata-xmlrpc 2013-02-21 03:56:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.