Bug 859217 - Please don't write out /etc/sysconfig/clock anymore
Please don't write out /etc/sysconfig/clock anymore
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 15:56 EDT by Lennart Poettering
Modified: 2012-11-22 21:31 EST (History)
5 users (show)

See Also:
Fixed In Version: anaconda-18.9-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 21:31:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lennart Poettering 2012-09-20 15:56:53 EDT
Since /etc/localtime is a symlink now from which the chosen timezone can easily be determined via readlink() the file /etc/sysconfig/clock is now obsolete. If anaconda still writes that file, please just drop support for it. if not, please close this bug right-away! Thanks!

(if anaconda uses timedated for writing this file, /etc/sysconfig/clock is not written anymore anyway, and this bug report is without value).
Comment 1 Adam Williamson 2012-11-22 21:31:00 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

Note You need to log in before you can comment on or make changes to this bug.