Bug 85926 - installation can not get past zlib-1.1.44
installation can not get past zlib-1.1.44
Status: CLOSED DUPLICATE of bug 85925
Product: Red Hat Linux
Classification: Retired
Component: zlib (Show other bugs)
8.0
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-10 17:41 EST by Jesse
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse 2003-03-10 17:41:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
During the instillation an error pops up about not being able to install Zlib-
1.1.44 (bad, missing or bug).  Saved the information to floppy then the system 
halts. This CD has worked before on a different system, I don't know why it 
woulden't on my current computer (perhaps it does not like duel CPUs).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat Linux with almost every package selected.
2.
3.
    

Additional info:
Comment 1 Jesse 2003-03-10 17:43:53 EST
Bugzilla's attachment function isn't working.  if you wan't the file Linux 
created please tell me where to send it.
Comment 2 Jeff Johnson 2003-03-11 11:01:13 EST

*** This bug has been marked as a duplicate of 85925 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.