Bug 859278 - Cannot return from Gnome Terminal mode to GUI interface F18 alpha
Cannot return from Gnome Terminal mode to GUI interface F18 alpha
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 21:19 EDT by Leslie Satenstein
Modified: 2012-11-21 00:25 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-21 00:25:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2012-09-20 21:19:38 EDT
Description of problem:
switching to terminal mode is one way street. Cannot return to Gnome 3 GUI interface

Version-Release number of selected component (if applicable):
F18 ALPHA

How reproducible:

Use live CD, load to my 3gig system, E7300 CPU, dual core, Intel video. Intel Mother board

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Lockout from terminal mode and GUI

Expected results:

As per Fedora 17, able to use terminal mode and to return to GUI mode,
Additional info:

Contact me for other testing of patches or whatever.
Comment 1 Leslie Satenstein 2012-11-19 09:17:17 EST
Is this a problem.

I have setup my F18 with English. Subsequently I added the Canadian French keyboard and deleted the English keyboard from the list. Ergo, I use only one keyboard on the system, corresponding to the markings on the  pc105 phyical one, but using the Canadian French mappings.

But if there us a "timeout-lock user account" or a sudo request for a password, all entries are refused. I am presenting this information here, because this problem is not addressed as of 19 November 2012, and I know the beta freeze will be out next week.

I am doing daily system updates to determine if the problem is resolved.
Is it a keyboard problem or another problem such as the routine to accept a password during an active user session.
Comment 2 Leslie Satenstein 2012-11-21 00:25:23 EST
Appears resolvd with Beta TC9

Note You need to log in before you can comment on or make changes to this bug.