Bug 859336 - SquashFS errors appear during RHEV-H boot
SquashFS errors appear during RHEV-H boot
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 04:05 EDT by Fabian Deutsch
Modified: 2016-04-26 10:03 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 08:12:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SquashFS error (33.41 KB, image/png)
2012-09-21 04:15 EDT, Fabian Deutsch
no flags Details
SquashFS error (different host) (35.46 KB, image/png)
2012-09-21 04:15 EDT, Fabian Deutsch
no flags Details
More SquashFS errors (35.19 KB, image/png)
2012-09-21 04:16 EDT, Fabian Deutsch
no flags Details
Diff between sets of a working and non working image. (1.65 KB, patch)
2012-09-21 04:26 EDT, Fabian Deutsch
no flags Details | Diff

  None (edit)
Description Fabian Deutsch 2012-09-21 04:05:10 EDT
Description of problem:
Some times squashfs errors appear during the boot of RHEV-H.

Version-Release number of selected component (if applicable):
Recent devel builds.

How reproducible:
Not always, just sometimes.

Steps to Reproduce:
1. Boot RHEV-H and look out for squashfs errors
2.
3.
  
Actual results:


Expected results:


Additional info:
I've checked the iso, squashfs and ext3 image, all seem to be fine (checkisomd5sum, unsquashfs and fsck).
Comment 1 Fabian Deutsch 2012-09-21 04:15:03 EDT
Created attachment 615302 [details]
SquashFS error
Comment 2 Fabian Deutsch 2012-09-21 04:15:33 EDT
Created attachment 615303 [details]
SquashFS error (different host)
Comment 3 Fabian Deutsch 2012-09-21 04:16:03 EDT
Created attachment 615304 [details]
More SquashFS errors
Comment 5 Fabian Deutsch 2012-09-21 04:26:41 EDT
Created attachment 615305 [details]
Diff between sets of a working and non working image.
Comment 6 Fabian Deutsch 2012-09-21 06:20:15 EDT
This could only be reproduced in VMs on RHEV-H 6.3 - 20120710.0.el6_3 and Fedora 16, but not on real hardware.
Comment 7 Fabian Deutsch 2012-10-17 06:25:23 EDT
I could not reproduce this in later attempts.
Comment 8 Mike Burns 2012-10-17 08:12:30 EDT
Please reopen if you can reproduce

Note You need to log in before you can comment on or make changes to this bug.